Resolved
Power outage
Started 19 Jan at 08:22am EST, resolved 19 Jan at 09:46am EST.
Resolved
The affected PDU has been replaced by the facility, and power has been fully restored to the cabinet. Both PDUs are online, balanced, and operating within safe limits. All servers and network equipment are confirmed up and running.
This incident is now resolved.
Updated
The facility has identified the root cause of the issue as a failed power distribution unit (PDU). To fully resolve the problem and prevent recurrence, the facility has proposed replacing the affected PDU.
This replacement will require a brief, controlled power interruption to the entire cabinet. We are currently coordinating with the facility to proceed in the safest and fastest way possible and will share the next update shortly.
Updated
The facility has confirmed a failure affecting one of the PDUs in the impacted rack. They are currently investigating at the power level and preparing to replace the affected PDU.
We are monitoring the situation closely and will provide another update as soon as more information is available.
Created
We are currently experiencing a power-related issue affecting one of our racks in our ATL location. This rack hosts our website and cloud control panel services, which is causing wider service disruption.
We are in contact with the facility and actively investigating the cause. The next update will be provided within 30 minutes.